ASSET - Application not loading

Incident Report for Eptura

Resolved

Our engineers have confirmed that the issue has been fully resolved.

We performed a roll‑back to the previous version after the latest scheduled deployment failed.

Planning is now underway to prepare a corrected version of the update, and our teams are validating the changes to ensure a smooth redeployment.

We will share the new deployment timeline as soon as it is finalized.

We appreciate your patience and understanding while we worked through this situation.
Posted Feb 13, 2026 - 22:01 UTC

Update

System performance has stabilized following maintenance activities.

As part of our mitigation steps, we reverted to a previously stable version to restore normal behavior. The platform is operating as expected, and we are not observing any further impact at this time.

We will continue to monitor the system to ensure ongoing stability and will provide updates if necessary.

Thank you for your patience.
Posted Feb 13, 2026 - 07:10 UTC

Update

We are continuing to actively monitor the system following today's issue.
Earlier today, the scheduled deployment did not complete successfully, and we initiated a rollback to the previous stable version.
At this time, the system is functioning normally and we are not seeing any further reports of problems.
We will continue monitoring and provide additional updates if needed.

Thank you for your patience as we worked to resolve this
Posted Feb 12, 2026 - 20:31 UTC

Monitoring

We have implemented a fix for the issue and are now in the Monitoring Phase.

Thank you for your patience as we work to confirm full resolution.

Our next update will be at 19:00 UTC
Posted Feb 12, 2026 - 18:27 UTC

Identified

Our engineering team has identified the root cause of the issue and successfully deployed a hotfix to the production environment.
If you are still experiencing problems accessing the application, you may need to perform a hard refresh in your browser. This will clear cached content that may still be attempting to connect to a small number of servers we have temporarily isolated.

Hard Refresh Instructions:
Windows / Linux: Ctrl + Shift + R or Ctrl + F5
Mac: Command (⌘) + Shift + R
Thank you for your patience while we worked to resolve this issue.
Posted Feb 12, 2026 - 16:38 UTC

Update

Our Engineering team has reported that main servers are coming back online, however not all systems are fully restored.
At this time, BI components remain unavailable for some instances, and the team is actively working to bring them back online.

We will share an update as soon as these components are fully confirmed functional.

In the meantime, we are closely monitoring progress and will provide our next update by 15:00 UTC
Posted Feb 12, 2026 - 15:47 UTC

Update

Our Engineering team has applied initial fixes and is continuing to work on additional solutions to fully resolve the issue. While some servers are coming back online, not all systems are fully restored. At this time, BI components remain unavailable, and the team is actively working to bring them back online. We will share an update as soon as these components are usable again.

In the meantime, we are closely monitoring progress and will provide our next update by 09:45 AM CST.
Posted Feb 12, 2026 - 14:50 UTC

Update

Our Engineering team is in the process of rolling back the most recent update to address the ongoing issue. This rollback is currently underway, and once it is complete, we will confirm whether the system has been restored and is available for use. The team is closely monitoring the rollback procedure to ensure stability and minimize disruption.

We will provide our next update by 08:45AM CST.

Thank you for your patience as we work to resolve this issue.
Posted Feb 12, 2026 - 13:42 UTC

Investigating

We are currently experiencing an issue where the application is failing to load, resulting in a blank screen for users attempting to log in. Our Engineering team has been engaged and is actively investigating the root cause. They are reviewing system components and monitoring performance to identify and resolve the issue as quickly as possible.
In the meantime, we will continue to closely track the situation and provide timely updates to keep you informed of progress.
Posted Feb 12, 2026 - 12:52 UTC
This incident affected: Eptura Asset.