As we have not seen further service disruptions after the fix was implemented, we have moved to the Resolved Phase. A Preliminary RCA will be posted in this incident in 2 business days. Please stay subscribed to the page to receive post automatically.
Posted Jul 13, 2026 - 20:45 UTC
Update
The fix has been implemented, and Insights dashboards are now loading as expected. We are not seeing any new reports of the issue at this time. Earlier, some users were unable to access Insights dashboards. We partnered with the Looker support team to apply the recommended fixes, and validation checks confirm the changes are effective. The service remains stable, and we are continuing to monitor closely while staying aligned with Looker to quickly address any concerns if they arise. Thank you for your patience during this issue. If you experience any further problems accessing Insights dashboards, please contact us so we can investigate promptly.
Posted Jul 13, 2026 - 05:33 UTC
Monitoring
We have worked closely with the Looker support team and have implemented the recommended corrective actions. Based on their validation and our internal testing, Insights dashboards are now loading successfully and service has been restored. While all indications show that the issue has been resolved, we remain in close coordination with the Looker team to proactively address any potential concerns should they arise.
At this time, the environment remains under active monitoring to ensure continued stability, and we will continue to track performance closely as a precaution.
We appreciate your patience while the investigation was underway. Should you encounter any further issues accessing Insights dashboards, please let us know immediately so we can investigate without delay.
Posted Jul 11, 2026 - 06:08 UTC
Update
We are actively investigating the dashboard visibility issue and have engaged the Looker support team for assistance. A support case has been opened, and we are working closely with them to identify the root cause and drive resolution. At this time, data is successfully loading into the Looker instance, which confirms that the data ingestion process is functioning as expected. Our current focus is on understanding why the dashboard is not appearing within the Serraview application and restoring visibility as quickly as possible.
We will continue to provide updates as we make progress and have additional information to share.
Posted Jul 11, 2026 - 04:44 UTC
Investigating
We are currently investigating an issue impacting Insights for clients. Our Engineering team is currently investigating to determine the cause of the disruption
Posted Jul 10, 2026 - 22:04 UTC
This incident affected: Serraview by Eptura (Insights).