We have moved to the Resolved phase. Since migrating the affected sites to a new web server, we have not observed any further service disruptions.
Thank you for your patience and understanding while we worked to resolve the issue. We sincerely apologize for any inconvenience this may have caused.
Posted Oct 22, 2025 - 19:12 UTC
Monitoring
Our engineering team has identified a configuration issue on one of the EU web servers, causing URL redirect failures for SSO logins.
The affected sites have now been migrated to a new web server with corrected configurations. Access to all impacted instances for most clients has been restored.
We are closely monitoring the environment to ensure continued stability.
Thank you for your patience while we worked to resolve this issue.
Posted Oct 22, 2025 - 08:27 UTC
Investigating
We are moving back into the investigation phase as customers in the EU region continue to experience issues accessing the platform via SSO. Our team is actively investigating and working to identify the root cause. We will provide updates as more information becomes available. Thank you for your continued patience.
Posted Oct 21, 2025 - 23:40 UTC
Monitoring
We’ve identified that the issue is isolated to the bypass login method, while SSO login is functioning normally. Health checks are stable, and logs from EU customers confirm successful SAML authentications.
The team continues to investigate the bypass login errors. No fix has been implemented yet, but system behavior has stabilized, and we are now in a monitoring phase.
We’ll provide further updates as needed. Thank you for your patience.
Posted Oct 21, 2025 - 16:09 UTC
Investigating
We are currently investigating an issue with EU Environment is Inaccessible. Our Engineering team is currently investigating to determine the cause of the disruption. Next update will be posted at 11 AM CST
Posted Oct 21, 2025 - 13:34 UTC
This incident affected: Serraview by Eptura (Space Planning, Core Services, Engage, Insights, Public API, SV Live / Locator, Advanced Imports, Floorplan, Reports, SFTP).