S2 Eptura Asset - Database is not currently activated

Incident Report for Eptura

Resolved

As we have not seen further service disruptions after the fix was implemented, we have moved to the Resolved Phase.

A Root Cause Analysis (RCA) will be conducted to understand the incident in detail and will be made available on our Status Page within 10 days.

Thank you for your patience and cooperation throughout this process. If you have any further questions or concerns, please feel free to reach out.
Posted Jul 17, 2026 - 12:13 UTC

Monitoring

A fix has been implemented. We are moving into the Monitoring Phase for the next 12 hours while customers confirm that they are no longer encountering problems accessing their database.

We thank you for your patience through this issue.
Posted Jul 16, 2026 - 23:58 UTC

Update

Our teams are continuing to work on the cause of this issue.

We shall update as soon as we have more information.

We thank you for your patience.
Posted Jul 16, 2026 - 22:31 UTC

Identified

The issue with Database is not currently activated has been identified and a fix is being tested.

We will post another update at 4pm CST.

We appreciate your continued understanding while we work on a solution for this issue.
Posted Jul 16, 2026 - 19:36 UTC

Investigating

We are currently investigating an issue with Eptura Asset returning a Database is not currently activated error page for some users.
Our Engineering team are working to determine the cause of the disruption.

We appreciate your patience while we work on a solution to this issue.

Next update will be posted at 2pm CST
Posted Jul 16, 2026 - 16:52 UTC
This incident affected: Eptura Asset.